Please disregard the 'View article...' shown at the bottom of many posts as this is the result of restoring old forum posts from a backup.

Which PHP version required for which exponent CMS version?

I am running exponent 2.0.5 and my webspace provider is discontinuing the support for PHP 5.2. When I switch the PHP version to anything higher than 5.2 I receive numerous errors and the website does not display properly anymore.

I could not find an overview of which PHP version is recommended/required for which exponent CMS version. Can someone please give an overview?

Any help is appreciated. Thanks in advance.

View article...


Sign In or Register to comment.