Please disregard the 'View article...' shown at the bottom of many posts as this is the result of restoring old forum posts from a backup.

v2.7.0patch1 released to fix anomalies with v2.7.0 release

NOTE: DO NOT INSTALL THIS PATCH ON A SERVER RUNNING PHP v5.5.x!!! Your web site will no longer run! PHP versions older than v5.6 are very obsolete and we do not support them. The next version may also remove support for PHP v5.6 and v7.0 since they are considered obsolete.

This patch adds some missing files from v2.7.0 and fixes a number of anomalies. It updates many 3rd party libraries.  All Exponent CMS users running at least PHP version 5.6 are encouraged to move their installations to v2.7.0 and to install this patch!! Patch #1 to v2.7.0 is found at https://sourceforge.net/projects/exponentcms/files/exponent-2.7.0-patch-1.zip/download
Sign In or Register to comment.