Please disregard the 'View article...' shown at the bottom of many posts as this is the result of restoring old forum posts from a backup.

Photoalbum slideshow animation problem

Just fade in and fade out works properly. None of the slides works, I change the time of animation, put just one animation effect active but nothing happened, one image cut to another when the time comes. I test in IE, Chrome, FF and Safari. My installation is 2.2.3 patch 4. Perhaps I doing something wrong. Please help.


View article...

Comments

  • Sorry to say, it is more of a hack (to someone else's code) than a feature. I've noticed that some of the transitions work, but get lost after running a while. The Animation Duration should work correctly though.


    View article...
  • There are plenty of sliders that could be integrated in Exp, like Flexslider, novo, Revolution slider etc. Also with the text on the top of the image.


    View article...
  • excoloSlider http://excolo.github.io/Excolo-Slider is being included in the next release (v2.3.0) out in the next week or so. It is 'touch' enabled, but the text is still at the bottom. (I haven't done too much customization with it)



    View article...
  • Will this new module also allow you to rename cast members on the fly? ie, so that awkwardly named img.9835 names used can be updated for a specific slide show installation?


    View article...
  • This is only a new photoalbum view which takes the same info and displays it using a different widget where you can 'swipe' to change images.

    Generally speaking, the files keep the same name as what was uploaded. If you use the 'multi-add' wizard, you can set a prefix for each. In v2.3.0, you can even have a module specific folder to place them in.

    Sounds like what you want to do is go into the File Manager and set a Title (and maybe an Alt) for each graphic.


    View article...
Sign In or Register to comment.