Please disregard the 'View article...' shown at the bottom of many posts as this is the result of restoring old forum posts from a backup.

Critical Error in v2.4.2Patch2 which prevents new installations (fixed in patch #3)

edited January 30 in Announcements
There is a critical error introduced in the v2.4.2 Patch #2 release which prevents performing a new installation. Expect a Patch #3 in a few days. In the mean time you can:
  • Extract the main v2.4.2 package
  • Perform the initial installation
  • Install the Patch #2
  • Perform the upgrade
Sign In or Register to comment.