Please disregard the 'View article...' shown at the bottom of many posts as this is the result of restoring old forum posts from a backup.

Fix 'allow_url_fopen' error

A way to remove the '...disabled in the server configuration by allow_url_fopen=0' error message when attempting to display an external calendar, twitter feed, etc...  Add the following to the middle of your /overrides.php file (between the opening <?php and closing ?>


Sign In or Register to comment.